Benvenuto ospite!





Nuovo restyling al forum wolnet

Valutazione discussione:
  • 0 voti - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
Impossibile caricare video Twitch e alcune applicazioni di giochi instabili
Offline
FamVanzo
Junior Member


**

15
5
Apr 2017
1
#1
Salve a tutti e ai moderatori,

Inanzitutto vorrei precisare che questo problema è da circa una settimana che rimane costante sia di giorno che di notte in questa situazione; Il mio problema attuale si tratta dei video su twitch o meglio precisare live, al quale non riesco a vedere nessun video/live dopo lungo caricamento.Provai il test adsl di speedtest più e più volte e il risultato è di 20 mega circa e 3 mega circa con ping dai 15 ai 20 ms. Cosi visto che la connessione sembra funzionare a dovere ma nonostante ciò fa davvero fatica a caricare, ho provato con i video su youtube, e il risultato con un video a 1080p ottimo senza problemi ne pause di caricamento. cosi provai a disabilitare l'antivirus e ogni programma correlato che protrebbe influenzare, ma niente da fare il problema rimane; cambio il browser attuale (google chrome), ma rimane lo stesso problema. INfine provai a utilizzare un'altro computer e anche li mi dà lo stesso identico problema che ho attualmente. Cosi anche per alcune applicazioni di giochi che ho in mio possesso, facendo una partita online mi da problemi di lag, nonostante verificai e verificai il ping dandomi come risultato sempre 20 ms circa. Non so quale sia la ragione di tutto questo, so solo che è iniziato il primo giorno con alcune disconnessione della linea verso sera (dalle 20:00 circa), e nei giorni successivi nessuna disconessione ma questo continuo problema elencato precedentemente.

In attesa di risposta porgo i miei saluti.

Vanzo Davide
Offline
Ermans
Junior Member


**

9
2
Apr 2013
0
#2
Ho lo stesso problema, i live streaming di twitch non funzionano, cioè rimane un caricamento infinito quando si prova a vedere uno stream.
Anche due giochi (i soli che ho provato) hanno un ping fisso di 120, 3/4 volte quello primo di questo problema.
Il resto funziona perfettamente, ed il problema persiste anche su altri dispositivi.
Offline
FamVanzo
Junior Member


**

15
5
Apr 2017
1
#3
(20-07-2017, 10:01 PM)Ermans Ha scritto:  Ho lo stesso problema, i live streaming di twitch non funzionano, cioè rimane un caricamento infinito quando si prova a vedere uno stream.
Anche due giochi (i soli che ho provato) hanno un ping fisso di 120, 3/4 volte quello primo di questo problema.
Il resto funziona perfettamente, ed il problema persiste anche su altri dispositivi.

Grazie per avermi dato questa ulteriore conferma, stavo impazzendo... pensai a qualche virus ma niente, grazie comunque di nuovo.
Offline
Ermans
Junior Member


**

9
2
Apr 2013
0
#4
Da stamattina sembra che sia tutto a posto (almeno a me)
Offline
FamVanzo
Junior Member


**

15
5
Apr 2017
1
#5
(21-07-2017, 01:25 PM)Ermans Ha scritto:  Da stamattina sembra che sia tutto a posto (almeno a me)

Si anche a me ora sono super contento Big Grin
Offline
Asterix
Administrator


*******

478
130
Nov 2010
3
#6
Si trattava di un'anomalia da parte di Google, che preferiva il traffico attraverso il peering via Level3 (usato per la banda internazionale) anziché tramite il MiX.

Questo andava a saturare la parte esterna, dove probabilmente gira anche Twitch.

Abbiamo segnalato il problema a Google e pare abbiano risolto.

Tengo a precisare che il problema è sorto Mercoledì e protratto anche Giovedì (sono due giorni, non una settimana)
Offline
Ermans
Junior Member


**

9
2
Apr 2013
0
#7
Grazie mille!
Offline
Ermans
Junior Member


**

9
2
Apr 2013
0
#8
Il problema è ritornato, l'ho notato dalle 20:00. Oggi pomeriggio verso le 15 invece era tutto normale.
Offline
FamVanzo
Junior Member


**

15
5
Apr 2017
1
#9
(21-07-2017, 08:38 PM)Asterix Ha scritto:  Si trattava di un'anomalia da parte di Google, che preferiva il traffico attraverso il peering via Level3 (usato per la banda internazionale) anziché tramite il MiX.

Questo andava a saturare la parte esterna, dove probabilmente gira anche Twitch.

Abbiamo segnalato il problema a Google e pare abbiano risolto.

Tengo a precisare che il problema è sorto Mercoledì e protratto anche Giovedì (sono due giorni, non una settimana)

Il problema sembra essere ritornato... qualche novità da parte di google?
Offline
FamVanzo
Junior Member


**

15
5
Apr 2017
1
#10
per ora è stato risolto di nuovo il problema, a quanto ho sentito capita a molti altri che non hanno lo stesso tipo di linea che abbiamo noi, per ciò grazie del supporto che ci date ogni giorno e sempre pronti Smile



Vai al forum:


Users browsing this thread: 1 Ospite(i)



Powered by MyBB, © 2002-2022 MyBB Group.
MyTrade theme by XSTYLED © 2014.